Dear Customers,

The PolySync Support Center is now just for submitting tickets to our support team. All articles and tutorials have been moved to the new PolySync Help Center and the content below will be removed shortly.

Thank you,
The PolySync Team

Dependencies

Ubuntu 14.04

  • libglib2.0-dev
  • libmeschach1.2
  • libmeschach-dev 
  • libsqlite3-dev
  • libusb-1.0-0-dev s
  • qlitebrowser build-essential 
  • libgtk2.0-0
  • libgtk2.0-dev
  • freeglut3-dev
  • libx264-dev
  • libxml2-dev 
  • libssl-dev
  • libcurl3
  • libcurl4-openssl-dev
  • libjson-glib-dev
  • libudev-dev
  • libgstreamer1.0-dev
  • libgstreamer-plugins-base1.0-dev
  • libraw1394-11
  • libgtk2.0-0
  • libgtkmm-2.4-dev
  • libglademm-2.4-dev
  • libgtkglextmm-x11-1.2-dev
  • libusb-1.0-0 liblapack3gf
  • gstreamer1.0-plugins-bad-videoparsers
  • gstreamer1.0-plugins-base
  • gstreamer1.0-plugins-ugly
  • gstreamer1.0-libav libsdl2-dev

Ubuntu 12.04 Linux

  • libglib2.0-dev
  • libmeschach1.2
  • libmeschach-dev
  • libsqlite3-dev
  • libusb-1.0-0-dev
  • sqlitebrowser build-essential
  • libgtk2.0-0 libgtk2.0-dev
  • freeglut3-dev
  • libx264-dev
  • libxml2-dev
  • libssl-dev
  • libcurl3
  • libcurl4-openssl-dev
  • libjson-glib-dev
  • libudev-dev
  • libgstreamer0.10-dev
  • libgstreamer-plugins-base0.10-dev
  • libsdl2-dev
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.